ďťż
Strona startowa Czujniki malego cisnienia roznicowego - wyjscie mV -sprzedam Stacja Pogody (1090) - osłona na czujnik oraz montaż Czujnik wykrywający ruch gałek ocznych pod zamkniętym okiem Uszkodzony czujnik dzwięku w Eurolite FF (foto ukladu) ICL 7106 z czujnikiem LM35, zmienia się wartość wskazana :( Sensium Digital Plaster - bezprzewodowy czujnik medyczny Zasilany słonecznie system czujników skali milimetrowej [zlece] Projekt i prototyp czujnika zalania wodą Volkswagen golf 2 1.8, wyskokie obroty, awaria czujnika? BRILUX Czujnik ruchu ES-60 360°
 

czujnik DS18B20 grzeje się





cezar89 - 25 Gru 2009 00:08
Witam

Mam problem z DS18B20, podłączam go pod 5V i on strasznie się grzeje,po chwili już parzy, w grę raczej nie wchodzi żaden błąd podłączenia układu bo biorę po prostu do ręki DS18B20 i zasilanie; czy to jest po prostu wada elementu i trzeba się udać po nowy do sklepu(też ten jest nowy)? czy może chodzi o coś innego?

Zmierzyłem jeszcze opór pomiędzy GND i Vdd; zależnie od polaryzacji, raz było ~600om(ale też jakoś dziwnie mi to odczytywało, bo ten odczyt mogłem wziąć tylko dla zakresu 2000om na innych zakresach nic nie miałem), przy drugiej na żadnym zakresie nic mi nie pokazywało.

Dodam jeszcze, że gdy element jest podłączany do układu z wyświetlaczem 7-seg to widać, że wyświetlacz przygasa.

Pozdrawiam





Jaduda - 25 Gru 2009 00:37
Jeśli DS18B20 się mocno grzeje i powoduje przygasanie wyświetlacza to można spokojnie uznać, że już żadnej temperatury nie zmierzy Myślę, że pomyliłeś wyprowadzenia lub po prostu trafiłeś na jakiś trefny okaz.




Lukasz - 25 Gru 2009 01:02
Jeżeli prawidłowo podłączyłeś tego dallasa i się przegrzewa to na 100% jest uszkodzony, ostatnio też się z tym spotkałem :/ .



Logi - 25 Gru 2009 13:15
Jeśli masz obudowę TO92 to nie sugeruj się małym "+" na obudowie przy nóżce nr 1 bo to wyprowadzenie to akurat masa.

Pozdrawiam





cezar89 - 25 Gru 2009 13:24
Hmmm, patrze w datasheet i ten "+" jest po pierwsze przy nóżce nr 3 i odpowiada własnie Vdd. Chyba, że się mylę. Już sam nie wiem.

Pozdrawiam



Lukasz - 25 Gru 2009 13:39
Masa jest 1 od lewej, zasilanie na 3. Jeżeli tak na początku podłączyłeś i się grzeje, to trafiłeś na uszkodzony element.



cezar89 - 25 Gru 2009 13:46

Masa jest 1 od lewej, zasilanie na 3. Jeżeli tak na początku podłączyłeś i się grzeje, to trafiłeś na uszkodzony element.

Rozumiem, że 1. od lewej dla elementu to kiedy patrzymy na niego z góry zaokrągloną części do siebie, tak jak na obrazku w datasheecie?

Pozdrawiam



Lukasz - 25 Gru 2009 13:53
Zobacz na rysunek kolegi Jaduda. "1" jest od lewej, jeżeli widzisz napisy (dla obudowy to-92).



cezar89 - 26 Gru 2009 00:16
Dzięki za wszelkie rady, czujnik działa dobrze; błąd był w podłączeniu(myliłem GND z Vdd), po prostu źle interpretowałem datasheet, muszę chyba to poćwiczyć...

Swoją drogą wytrzymały ten układzik, pomimo kilkukrotnego "zagotowania się", po uporaniu się z podłączeniem, temperaturę pokazuje prawidłowo.

Pozdrawiam



Logi - 26 Gru 2009 00:23
Na element w obudowie TO92 należy patrzeć od płaskiej powierzchni na której są umieszczone oznaczenia. Na rys kol Jaduda jest jeszcze drugi rzut obudowy - widok od dołu, czyli od nóżek.



Jaduda - 26 Gru 2009 00:42

Swoją drogą wytrzymały ten układzik, pomimo kilkukrotnego "zagotowania się", po uporaniu się z podłączeniem, temperaturę pokazuje prawidłowo. To miałeś olbrzymie szczęście, że układ działa po takich przeżyciach